keywords: ip pbx voip gateway gsm gateway

×

Notice

The forum is in read only mode.
× Questions about B100/200/400/800 ISDN BRI Cards

openSUSE 11.3 and Openvox B200P

12 years 10 months ago #7018 by Joe.Yung
Hi,
We didn't exactly test according to your environments. But we will have a test first. Meanwhile,we found that there's no problem on CentOS platform when installing dahdi(wcb4xxp) with kernel-2.6.34 for B200P. Thus,if possible you can consider installing dahdi instead of asterisk-capi.

12 years 10 months ago #7022 by sipi
Hi, Joe. Thanks your advice. but I can't try it because I haven't B200P yet. I'd like to buy if I know that is works for me because it is expensive me but cheaper than other ISDN BRI card. You need to know the kernel 2.6.34 and higher doesn't support further the mISDN. I think it is important because asterisk uses mISDN but I don't know the dahdi use it.

Can you send me an howto for install B200P on openSUSE 11.3 x86_64? What do you recommend to use asterisk, dahdi, asterisk capi version?

Many thanks.
12 years 10 months ago #7024 by Joe.Yung
Hi,

Yes, the kernel 2.6.34 or higher doesn't support mISDN again. So let's move to dahdi instead. You don't need asterisk capi anymore if you select dahdi as B200P's driver.

With regard to the guide of installing B200P on OpenSUSE, I would like to let you know, we will provide it to you soon. I will post it here on the occasion.

12 years 10 months ago #7029 by sipi
Hi Joe, thank you very much. I'll be wait the howto.
12 years 10 months ago #7030 by Joe.Yung
Hi sipi,
We currently don't have 64 bits machine at hand, so we can't completely according to your requirements to have a test.

The enclosure below is a test based on openSUSE 11.3-i586. Normally, it should not have big difference between 32bit and 64bit.

Hopefully, it would help you.

Attachments:
12 years 10 months ago #7031 by sipi
Hi joe, thank you very much for your howto. It is very useful. I read it and I have some questions.

Do I understand that you recommend for me that i use asterisk 1.6.2?

Suse (Novell) made asterisk and libpri rpms. Can I use it or need to compile it with openvox dahdi linux ? But I think I need compile asterisk because need to patch it. Do I think well?

Thank you. I'm going to get an card that I'll try it.
Time to create page: 0.036 seconds
Powered by Kunena Forum