keywords: ip pbx voip gateway gsm gateway

×

Notice

The forum is in read only mode.
× Questions about VS-GW2120/GW1600/GW1202 and WGW1002G GSM Series VoIP Gateway

Unable to enable echo cancellation

7 years 10 months ago #11143 by mikelog

lindali wrote: Hi,

Sorry for the trouble. That's the old manual. We had update it. And you use old firmware. For new firmware we moved this option. because it doesn't work well as expected. You can update the firmware.
IMPORTANT Notice:
To enhance the stability of filesystem on VoxStack GSM gateway, we decide to change the FileSytem Format!
So we need to update firmware to middle version 2.2.2 first if the current version on your devices is older than 2.2.2, then update to latest version 2.3.1.
PS: All versions must be updated to 2.2.2 first, pls do not try to skip 2.2.2 and update to latest version directly, it will fail!
Middle version: downloads.openvox.cn/pub/firmwares/GSM%2...ay/wg400-current.img (2.2.2)
Final version: downloads.openvox.cn/pub/firmwares/GSM%2...ay/wg400-current.bin (2.3.1)

For more questions, you can contact me via email or skype.

Best regards,
email: This email address is being protected from spambots. You need JavaScript enabled to view it.
skype: linda.li258


do you fix this bug with robot voice ?
openvox.cn/forum/gsm-gateway/3096-troubl...00.html?limitstart=0
7 years 10 months ago #11144 by lindali
Hi,

Only few customer has that problem. I don't think it's problem of system firmware. Do you have the same problem? If so, please prepare remote access for checking.
It's better if we can chat via skype.
7 years 10 months ago - 7 years 10 months ago #11145 by mikelog

lindali wrote: Hi,

Only few customer has that problem. I don't think it's problem of system firmware. Do you have the same problem? If so, please prepare remote access for checking.
It's better if we can chat via skype.

Oh, no. I check potential risks for update
7 years 10 months ago #11146 by lindali
If you don't want to update, you can keep using the old firmware too.
7 years 10 months ago #11147 by mikelog

lindali wrote: If you don't want to update, you can keep using the old firmware too.

after update I have a cyclic auth promt, but gateway doesn't accept my login and password
7 years 10 months ago #11148 by mikelog
where can i find manual for new firmware? I can't find echo cancellation option
Time to create page: 0.040 seconds
Powered by Kunena Forum