keywords: ip pbx voip gateway gsm gateway

×

Notice

The forum is in read only mode.
× Questions about G400/G410 Cards.

G400P4 - supported bands?

12 years 2 months ago #7859 by Joe.Yung
Hello,

The GSM modem(M20) of G400P doesn't support UMTS mobile telephony technology.

12 years 2 months ago #7862 by miaolin
Your module might have to do a firmware upgrade to support the new network, our G400P module is a 4 band module. we need contact the supplier of GSM module, please wait response.
12 years 2 months ago #7863 by miaolin
which country are you in?
12 years 1 month ago #7958 by bojans
Hello!

I'm sorry to jump in this thread but I have a similar problem. We're in Slovenia and we are trying to use 2 SIM cards from two different providers - Mobitel and Si.mobil. The Mobitel SIM card is recognized and works perfectly but the Si.mobil SIM card is not entirely working. In Asterisk CLI we can see that it is Provisioned, Up, Active but we cannot make inbound (if you call the number you are greeted with the "The number you are calling is not available." message like you had your phone turned off) or outbound calls (we receive the Asterisk "All circuits are busy now" message).

What should we do?
12 years 1 month ago #7960 by Joe.Yung
Hello,

Can you enable the debug parameter on the CLI and try to make a call?

After that, please post the whole call flow info(including the AT commands) to here.

BTW, switch the module debug parameter to debug=0xFF, then post the whole dmesg info to here as well.

12 years 1 month ago #7962 by bojans
We just rebooted the machine to get fresh data for you and it connected just fine. Yesterday we rebooted the machine at least 20 times and it never worked. That is weird..

Thanks anyway!
Time to create page: 0.039 seconds
Powered by Kunena Forum