keywords: ip pbx voip gateway gsm gateway

×

Notice

The forum is in read only mode.
× Questions about G400/G410 Cards.

Install OpenVox asterisk GSM card- G400P

14 years 5 months ago #4321 by vmiro
./install.sh script installs Asterisk 1.2.x and Libpri 1.2.x ??
Can I install 1.4.X over 1.2 version ? Don't tell me it doesn't support 1.4. ver ?? :|

mIRO

i] Last edited by vmiro at 2009-12-3 22:00 [/i
14 years 5 months ago #4322 by james.zhu
hi:
please do not take the risk to install asterisk-1.4.XX. currently, it supports asterisk-1.2 only. we plan to release a new version for asterisk 1-4.
regards!
James.zhu

14 years 5 months ago #4324 by vmiro
I think most of us are using 1.4 version.
Our billing software, for example, is based on some of the functionality available only in 1.4 version, it would be waste of time to port it back to 1.2 version :(

BTW, i tried your GSM card and it works great ;)
I hope you will release the driver soon for 1.4 version of Asterisk ;)

Thanks
mIRO
14 years 5 months ago #4325 by miaolin
Do not worry, we will release out the 1.4 in a few days, maybe you can have it even tomorrow.
14 years 5 months ago #4327 by james.zhu
we are testing now. you can download from:
downloads.openvox.cn/pub/drivers/bristuf...ff-0.4.0-RC3h.tar.gz
it supports asterisk-1.4.26 zaptel-1.4.12.
please refer the wiki: http://wiki.openvox.cn/index.php/G400P
regards!
James.zhu

14 years 4 months ago #4507 by akuoca
Hi,

I tried the install script "install.sh" from both versions(for Asterisk 1.2.30 and 1.4.26.2) of the drivers downloaded from openvox, but both gave errors when compiling. Please see attached for the error from "opvx-bristuff-0.4.0-RC3h".

Please help.
Thanks.
Andy
Attachments:
Time to create page: 0.048 seconds
Powered by Kunena Forum